Mt Whitney Webcam
Mt Williamson Webcam
Feature Topics
Who's Online
0 registered (), 8 Guests and 48 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
3241 Members
13 Forums
5318 Topics
49470 Posts

Max Online: 382 @ 11/07/12 05:45 AM
Page 5 of 6 < 1 2 3 4 5 6 >
Topic Options
#32036 - 06/28/13 09:58 PM Re: Whitney webcam [Re: Steve C]
2600fromatari Offline


Registered: 10/18/10
Posts: 452
Loc: San Diego
Ditto, thanks John.

Top
#32047 - 06/29/13 03:35 PM Re: Whitney webcam [Re: 2600fromatari]
John Sims Offline


Registered: 04/20/12
Posts: 524
Loc: Sunnyvale, California
You guys are most welcome. It was really no trouble, and took all of 15 minutes. The question is: Did it help?
John

Top
#32049 - 06/29/13 10:53 PM Re: Whitney webcam [Re: John Sims]
Steve C Offline


Registered: 09/22/09
Posts: 7209
Loc: Fresno, CA
You bet it helped. It is only a subtle difference, and it shows up mostly in the afternoon when the sunlight isn't the best on Whitney. But cleaning off the dirt improves all the pictures.

It needs to be done about every 6 months.

Top
#32732 - 08/14/13 12:46 PM Re: Whitney webcam [Re: Steve C]
Steve C Offline


Registered: 09/22/09
Posts: 7209
Loc: Fresno, CA
Wazzu happened to see this on the webcam on Monday, 8/12/2013 at 12:45:



(click for slightly larger image)

Top
#35146 - 02/17/14 10:57 PM Re: Whitney webcam [Re: Steve C]
Steve C Offline


Registered: 09/22/09
Posts: 7209
Loc: Fresno, CA
The webcam picked up some nice moon-set pictures today.

The sequence:
                                   

                                   

                                   

                                   

                                   

                                   

Top
#35147 - 02/18/14 12:12 AM Re: Whitney webcam [Re: Steve C]
Bee Offline


Registered: 09/22/09
Posts: 1261
Loc: Northern California
Hey Steve, can you post the address as to where the full size collection of these pix are? I want to grab some of them for my collection (I have been collecting web pix since 2009)
_________________________
The body betrays and the weather conspires, hopefully, not on the same day.

Top
#35149 - 02/18/14 08:41 AM Re: Whitney webcam [Re: Bee]
Steve C Offline


Registered: 09/22/09
Posts: 7209
Loc: Fresno, CA
They're here: http://stevec.smugmug.com/Other/Whitney-Webcam-pictures

With smugmug pictures, if you take the main part of the URL of any image, drop off the ending stuff with the big numbers, it takes you to the album where the pictures are located.

Here's one from Sunday morning -- first one taken for the day, showing the moon slipping behind clouds over Whitney. (It's in the same album.)


Top
#36619 - 05/20/14 12:06 AM Re: Whitney webcam [Re: Steve C]
Steve C Offline


Registered: 09/22/09
Posts: 7209
Loc: Fresno, CA
Here's 63chevyII and friends. They serviced the dirty window on the webcam box.





Top
#36884 - 05/29/14 03:34 PM Re: Whitney webcam [Re: Steve C]
wazzu Offline


Registered: 06/20/10
Posts: 319
Loc: Orange County, CA
Steve - looks like the Mt Williamson camera needs to be rebooted.

Top
#36896 - 05/30/14 12:08 AM Re: Whitney webcam [Re: wazzu]
Steve C Offline


Registered: 09/22/09
Posts: 7209
Loc: Fresno, CA
Yes, that Prius has been stuck there for several days. wink

I'll see what I can do.

...Ha! It will start in the morning. Thanks for the heads up.

Unfortunately, the Whitney cam is off line currently.


Edited by Steve C (05/30/14 12:18 AM)

Top
#37741 - 06/21/14 04:34 PM Re: Whitney webcam [Re: wazzu]
wazzu Offline


Registered: 06/20/10
Posts: 319
Loc: Orange County, CA
Originally Posted By: wazzu
Steve - looks like the Mt Williamson camera needs to be rebooted.


It has been stuck since 6/19.

Top
#40163 - 09/09/14 10:56 AM Re: Whitney webcam [Re: wazzu]
Steve C Offline


Registered: 09/22/09
Posts: 7209
Loc: Fresno, CA
Looks like our Whitney webcam computer died last night.

The Lone Pine Film History Museum has Internet service, but I can't connect to the computer running the webcam. Looks like it's going to take at least one trip over to figure this one out.
frown

Top
#40169 - 09/09/14 12:51 PM Re: Whitney webcam [Re: Steve C]
+ @ti2d Offline


Registered: 10/22/09
Posts: 801
Loc: Oh Cursed, USA
Ruh roh...
_________________________
Have fun and enjoy the Gr8 Yd Opn.

Top
#40170 - 09/09/14 01:44 PM Re: Whitney webcam [Re: Steve C]
wagga Online


Registered: 10/07/09
Posts: 2205
Loc: Humbug Reach (Pop. 3)
Originally Posted By: Steve C
Looks like our Whitney webcam computer died last night.

The Lone Pine Film History Museum has Internet service, but I can't connect to the computer running the webcam. Looks like it's going to take at least one trip over to figure this one out.
frown


Have you had the staff reboot the computer? Running Windows for more than 2 years is amazing (and foolhardy!).
_________________________
Verum audaces non gerunt indusia alba. - Ipsi dixit MCMLXXII

Top
#40172 - 09/09/14 02:13 PM Re: Whitney webcam [Re: wagga]
Steve C Offline


Registered: 09/22/09
Posts: 7209
Loc: Fresno, CA
Remember, the computer is inside/behind a little door inside the tower. smirk
And now there is an office cabinet in front of that door!

But the system has reliably rebooted after every power failure, which is every few months.

There was no power outage last evening, so I am puzzled.

....I'll see if they can cut the power and restore it via the electrical panel, maybe at closing time.

Top
#40219 - 09/11/14 04:43 PM Re: Whitney webcam [Re: Steve C]
Steve C Offline


Registered: 09/22/09
Posts: 7209
Loc: Fresno, CA
Ha! I called about cutting the power, and they remembered that workers were messing around with wiring related to hooking up security cameras. Wires were unplugged, etc. etc.

So while I was on the phone they tried plugging one of the wires back into the router. Turns out THAT was the problem.

Back on line! cool cool "Two" cool.

Top
#41198 - 12/17/14 09:10 AM Re: Whitney webcam [Re: wazzu]
Steve C Offline


Registered: 09/22/09
Posts: 7209
Loc: Fresno, CA
From 09/20/11:
Originally Posted By: wazzu
Whitney webcam working - check

Williamson webcam working - ?????

Steve, do you need to order another power supply for Williamson?

The Williamson computer is down, now. I suspect it is the power supply. Dennis is checking it out.

Edit: Well, at 12:20 PM today, the webcam magically came back online. Ok, not so magically. Dennis has an ace hardware person, who just happened to have a power supply on hand. That was it!


Edited by Steve C (12/17/14 03:32 PM)

Top
#41201 - 12/17/14 05:10 PM Re: Whitney webcam [Re: Steve C]
saltydog Offline


Registered: 02/03/11
Posts: 1539
Loc: Valley Ford CA!!!!
Damn, I was hoping it would go down just bad enough to need to be moved somewhere that damn billboard is not in the shot.
_________________________
Wherever you go, there you are.
SPOTMe!

Top
#41205 - 12/17/14 10:56 PM Re: Whitney webcam [Re: saltydog]
Steve C Offline


Registered: 09/22/09
Posts: 7209
Loc: Fresno, CA
Yeah, maybe we could move it to the top of the billboard. :-/

Top
#52078 - 09/06/17 09:59 PM Re: Whitney webcam [Re: Steve C]
Steve C Offline


Registered: 09/22/09
Posts: 7209
Loc: Fresno, CA
Nice mosquito!



Album is here.

Top
Page 5 of 6 < 1 2 3 4 5 6 >